Mi PC del 2010

Siguiendo los consejos del sabio Armando (Intel+intel @ tiendaarroba.com), y con la asesoría del Morocho y Tuke compré:
– Tarjeta Madre DG41RQ DDR2 800 AUD/RED/PCIE/LAN/ BU
– Intel Core 2 Duo E7500 2.93GHZ 64T 1066MHZ 3MB
– Memoria Kingston 2GB DDR2 800MHZ

Que costaron respectivamente:
Bs. 529,20
Bs. 848,60
Bs. 386,74
___________+
Bs. 1764,54

Pero de haber comprado en Amazon:
$44,24
$115,99
$64,48 (no exactamente igual)
___________+
$ 224,71*

*Que a Dolar oficial de 4,3 serían:
Bs. 966,253

*Que a dolar real a 6,4 sería:
Bs. 1.438,144

Es decir según ese calculo no hubo mucha diferencia.
_____

Entonces en la noche,  con ayuda del morocho montamos los nuevos hierros en el case viejo. Y cuando fuimos a prender la máquina, no hizo nada, JA.

El  Tk concluye vía telefónica que el nuevo equipo no puede arrancar con mi fuente de poder de 350W sino que necesita una de mínimo 500W, que el tiene una. Termino buscándola en la madrugada y después de desmontar/montala y reenchufarlo todo, atención: EL BOTÓN de on/off no sirve. EL BOTÓN. No la fuente de poder sino el botón en sí, la piecita. Sendo show, imagínate el rompimiento de pelotas a las 5am. Me lancé uno de mis clásicos Macgruberazos y reventando la vaina logro arregarlo. Epic. Oh, puse el sentido del on/off al revés: Wups. Fixed.

Arreglado el botón. Nada no sirve la vaina. Sólo sigue prendiendo un led verde de la tarjeta. Reviso en Google… Youtube (que por cierto sirvió para adiestrar al noob del morocho)  me encuentro con esto:

Que bueno, me dió el coraje para hacer la mierd@ bien. Y efectivamente: Success.

_____

Ahora: Probando con un disco de Ubuntu, que lo hace correr desde el CD (arrechísimo) reviso que el disco Duro y memoria están bien. Reviso también sin mayor show que desde Ubuntu me puedo conectar a internet a traves de USB, que palo! sin instalar drivers ni nada!

Pero bueno, la situación es que tengo un disco duro de un terabyte ya particionado con Windows XP y no entra (imagino está configurado para el set viejo) ¿qué hago ahora?

PD. Recordar al Gallego que me haga un presupuesto basado en los negocios de Parque Carabobo (se burlo de mí por haber comprado en una tienda con nombre bonito del CSI)

Etiquetas:

12 comentarios to “Mi PC del 2010”

  1. ardentmaiden Says:

    http://dale.mycoffeelounge.net/pics/TurninOn.jpg WUJUUU EXTRA WETNESS, buena compra, mi dell sí que es una mierda.

    Told ya! ubuntu for the win! se ha convertido en una parte de mi =,)

    Bien por esa aventura de Macgruber, eso me recuerda que hace poco jodí un fusible de un tester =,(

    NG Advice (Nazi grammar) – +o – Cálculo- haha

  2. Fuzuku Says:

    hahahaha, hubieran probado con mi disco, suena bien! :-P Bien Ze, ya tengo a otro amigo medio técnico en computación a quien ladillar cuando la vaina no vaya bien XD. Que tiene que ver que veas CSI! hay otro shows arrechisimo tambien! haha XD

    Si hay un pana que me pueda ayudar a arreglar un Time Capsule de la Mac, escribame a mi correo perdsonal. Llevo días y nada. Pago si lo arregla.

    http://www.fuzuku.com – en la sección de about – sobre mi. Saludos y Rock on!

  3. karakenio [Ze] Says:

    Tienes laptop Mac o de escritorio?

    Ze

  4. morochito Says:

    Que fino que sirvio el build, estaba cagado en la parte de poner el procesador! :P, q fino que te agarro todo pepita en el ubuntu, ando googleando a ver si podemos solucionar lo del arranque de winxp, pero bueno yo te recomiendo que salgas de toda esa shit vieja, renovacion chamo, has tus respaldos y migra los datos con los discos externos. Eso lo puedes hacer desde ubuntu sin siquiera instalarlo.

    Piensalo PC nueva, nuloman nuevo

  5. S A M O R Says:

    oh yeah (cool aid)

  6. karakenio [Ze] Says:

    Oh yeah nada, todavía no funciona XD
    por eso mi pregunta del final:
    ¿qué hago ahora?

    Ze

  7. karakenio [Ze] Says:

    Por cierto ya llamé al sabio del pueblo y me dijo que tengo que hacer un respaldo y darle desde cero.
    ¿Alguien tiene una unidad de DVD que me preste?

    Ze

  8. mandorlino Says:

    Pendiente con Ubuntu, tiene su magia pero me está empezando a romper los huevos

  9. ardentmaiden Says:

    le hablé del problem a un pana y dijo que hace mucho tiempo había tenido un pedo parecido pero que con un plug in se arreglaba, suena a magia :S

  10. morochito Says:

    mi novia me dice que estes pendiente de los drivers, dice que es un rollo fetido, necesitas los drivers del disco sata pero windows xp no los trae por defecto por q es anterior a la interfaz S-ATA (winxp es del 2001 y S-ATA fue diseñado en el 2003)ella dice que el service pack 3 trae el soporte de sata pero el sp2 no… el problema del asunto es q para conseguir el driver la cosa es con diskette… yo me pille q si metes el cd de los drivers de la MoBo de la pc de coco (el cd las nevecitas) y arrancas la pc desde ese cd te pregunta si quieres generar los drivers sata y que insertes un diskette. Pero como tu nueva MoBo no tienes slots de diskette estas fregado, por lo menos por esa via… lo otro es conseguir los drivers en un cd y de alguna forma copiarlos en tu instalacion de xp sp2

    es como mucho rollo :S

    de ser asi es como mas conveniente migrar toda tu data con el live cd de ubuntu a un medio de almacenamiento externo, instalar W7 limpiamente y restaurar la data seguidamente… al menos claro que funcione lo del plug-in magico del amigo de Ardentmaiden

  11. karakenio [Ze] Says:

    Por Facebook me dejaron este comment:

    Daniel Aldana revisa el bios…puede ser que no esta bien configurado…
    Tambien pueden ser los jumpers del disco duro…revisa si la tarjeta necesita ciertos requerimientos a nivel de jumpers para controlarlo…
    Si esta particionado y funcionaba en donde tenias el disco duro…deberia funcionar en cualquier compu que lo soporte…No tiene nada que ver el sistema operativo…

    —–
    Coñ lo más bonito sería copiar todo y meterle el 7, pero a la vez es más ladilla y esta chimbo mover tanto los datos. Por lo momentos ando embotado, ya me reactivaré.

    Ze

  12. ardentmaiden Says:

    “Me cuesta activarme” T_T métele el 7 entonces

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s


A %d blogueros les gusta esto: